PhpStore对服务器的要求 2016-05-09

PhpStore系统是基于 Laravel(LTS版)对服务器运行环境有一定的要求

  1. 需要拥有独立服务器权限 推荐阿里云的云主机

  2. PHP版本最低是 PHP5.6

  3. Mysql版本最低是 5.0(推荐使用mysql5.7 可以支持json格式)

  4. OpenSSL PHP 扩展 - PDO PHP 扩展 - Mbstring PHP 扩展 - Tokenizer PHP 扩展      



推荐阿里云配置如下:

屏幕快照 2016-02-17 上午1.21.29.png    

本文章为 LaravelStore官网原创 转载请注明出处。谢谢合作!